Wednesday 15th June 2016

Recordings Playback Playback Issue with AWS

Update

Recording playback should now be back to normal. Please email support@luckyorange.com if you are still experiencing any issues.

Update

Amazon is migrating shards to a new cluster and some recordings will be inaccessible until that completes.

Original Message

There is an issue playing back recordings that is due to a problem in our Amazon AWS infrastructure. We are working with Amazon to resolve it as quickly as possible.