Friday 29th July 2016

Recordings Playback Recordings Playback Issue

UPDATE #2

All should be back to normal now.

UPDATE

There are some recordings that will not playback, but they are being imported in.

ORIGINAL

There is an issue affecting recordings playback that we are working to resolve ASAP.