Tuesday 6th September 2016

Recordings Playback Recordings delayed

Update 3

Recordings should now be appearing immediately in the dashboard.

Update 2

Recordings are again being delayed. We are still investigating this issue. Thank you for your patience.

Update 1

Recordings should now be catching back up in the dashboard. We are continuing to monitor the situation.

Original

There is currently a delay in recordings appearing in the dashboard. No recordings should be missed, but some might take extra time to appear. This should be resolved shortly.