Tuesday 28th February 2017

Recordings Playback Service Provider Outage

Update

Our service provider appears to be recovering from their outage and functionality in our dashboard is returning to normal. We will continue to monitor the situation.

Update

We are still monitoring the issue with our service provider (AWS). Users may be unable to log in until the issue is resolved. Data collection should not be affected.

Issue

Our service provider is currently experiencing an outage that is preventing recording playback from functioning properly. All other functionality should continue to work.