Tuesday 29th March 2016

Data Collection Recordings not appearing in dashboard

Update 2:

Data should be restored. If you are missing data please contact support@luckyorange.com with the missing time range and your site ID

Update:

New recordings should now be coming through. Still processing missing recordings.

Original Notice:

There is currently a delay in recordings appearing in the dashboard. We are working to resolve this issue and missing recordings will start appearing soon.