Tuesday 26th July 2022

Data Collection Classic: Service Provider Outage

Update 9:15AM CDT, August 3

As of this morning we have confirmed that all data restoration has been completed across all storage lengths. If you are still having issues, please reach out to support@luckyorange.com for assistance.

Update 6:50PM CDT, July 31

Our backups for Lucky Orange classic were performed once per day and therefore there will be a brief period of missing data on July 26th, but all other data continues to be restored. 90 day storage customers have been fully restored, 30 day customers are above 50% restored and 365 and 60 day customers will be restored soon. We continue to appreciate your patience as we restore this data.

Update 1:50PM CDT, July 28

We have been able to retrieve our backups and have started the process of restoring missing data, starting with customers on 30 day storage. You should start seeing data appearing in the dashboard slowly over time. Please be patient as this is a very large amount of data we must restore. We will continue to update this page as progress is made.

Update 8:30PM CDT, July 27

All features are back up and running and new data is being collected. We continue to work hard to retrieve our backups from the broken service provider for all past data.

Update 1:15PM CDT, July 27

We have successfully moved all systems off of the broken service provider and all new recordings should now be visible within the dashboard. We are working closely with our contacts at the service provider to retrieve our backups for all past data. We will provide additional updates as we know more.

Update 11:30AM CDT, July 27

We are currently moving all systems from the affected service provider to a different service provider. Once this is complete, new recordings will begin displaying within the dashboard. We will then begin work on restoring existing data. Thank you again for your patience as we work through this.

Original Message, July 26

Customers on Lucky Orange Classic are experiencing a delay in processing of dashboard data which is also connected to recordings and heatmaps. One of our service providers is currently experiencing downtime which is causing this delay. As soon as we resolve this issue with them, all data should begin appearing in the Lucky Orange Classic dashboard again. We apologize for the disruption and will update here once service is restored.